艾泰路由器设置

艾泰路由器设置

【范文精选】艾泰路由器设置

【范文大全】艾泰路由器设置

【专家解析】艾泰路由器设置

【优秀范文】艾泰路由器设置

范文一:艾泰路由器设置

一、在路由界面基本配置中 1

、LAN

口配置:

2

、WAN口设置:

3、线路组合:

4、DCHP配置:

二、在路由器高级配置中 1、路由配置:

2路由策略:

3

、DHCP

高级配置:

三、在路由器转发规则中 1、端口映射设置:

2、NAT规则:

NAT静态映射名:NAT静态映射的名称(自定义,不能重复)。取值范围:1~11个字符;

协议:数据包的协议类型,可供选择的有:TCP、UDP和GRE;

外部起始端口:

WAN端的服务端口,即

HiPER提供给Internet的服务端口;175.19.189.98 内部IP地址:局域网中作为服务器的计算机的IP地址,你这里设为192.168.1.2; 内部起始端口:局域网服务器所开服务的起始端口;

端口数量:从内部起始端口开始的一段连续的端口,最大设置为20。例如:内部端口为21,外部端口为21,端口数量为20,就代表内部端口范围为:21~40,同时外部端口与之一一对应,范围相应为:21~40,这个一般为1;

NAT绑定:NAT静态映射所绑定的NAT规则;选项为已配置的“EasyIP”类型的“NAT规则名”,代表相应的NAT规则;特别地,选项“主线路”和“备份线路”分别代表主线路NAT规则、备份线路NAT规则,这个选择主线路就可以了;

保存:NAT静态映射配置参数生效; 重填:恢复到修改前的配置参数。 提示:1. 除“TCP”和“UDP”之外,对于其他类型的“协议”来说,“外部起始端口”、“内部起始端口”这三个参数必须设置为“0”,“端口数量”必须设置为“1”; 3、开通FTP设置:

高级配置-NAT和DMZ配置-在里面添加一条NAT静态映射 映射名FTP 协议TCP

外部起始端口21

内部IP地址:FTP服务器的IP 内部起始端口21

四、带宽管理: 1、限速全局配置

2、限速规则

3、P2P限速

原文地址:http://fanwen.wenku1.com/article/21558755.html
一、在路由界面基本配置中 1

、LAN

口配置:

2

、WAN口设置:

3、线路组合:

4、DCHP配置:

二、在路由器高级配置中 1、路由配置:

2路由策略:

3

、DHCP

高级配置:

三、在路由器转发规则中 1、端口映射设置:

2、NAT规则:

NAT静态映射名:NAT静态映射的名称(自定义,不能重复)。取值范围:1~11个字符;

协议:数据包的协议类型,可供选择的有:TCP、UDP和GRE;

外部起始端口:

WAN端的服务端口,即

HiPER提供给Internet的服务端口;175.19.189.98 内部IP地址:局域网中作为服务器的计算机的IP地址,你这里设为192.168.1.2; 内部起始端口:局域网服务器所开服务的起始端口;

端口数量:从内部起始端口开始的一段连续的端口,最大设置为20。例如:内部端口为21,外部端口为21,端口数量为20,就代表内部端口范围为:21~40,同时外部端口与之一一对应,范围相应为:21~40,这个一般为1;

NAT绑定:NAT静态映射所绑定的NAT规则;选项为已配置的“EasyIP”类型的“NAT规则名”,代表相应的NAT规则;特别地,选项“主线路”和“备份线路”分别代表主线路NAT规则、备份线路NAT规则,这个选择主线路就可以了;

保存:NAT静态映射配置参数生效; 重填:恢复到修改前的配置参数。 提示:1. 除“TCP”和“UDP”之外,对于其他类型的“协议”来说,“外部起始端口”、“内部起始端口”这三个参数必须设置为“0”,“端口数量”必须设置为“1”; 3、开通FTP设置:

高级配置-NAT和DMZ配置-在里面添加一条NAT静态映射 映射名FTP 协议TCP

外部起始端口21

内部IP地址:FTP服务器的IP 内部起始端口21

四、带宽管理: 1、限速全局配置

2、限速规则

3、P2P限速

范文二:艾泰路由器如何设置自动重启

路由器如何设置自动重启

(其他基于ReOS_SE软件版本的产品通用)

案例:设置路由器每周周一6:30、周三6:30分别自动重启一次;

设备:热销产品艾泰512W

一、准备工作

1、设备:艾泰进取512W无线路由器一台,电脑一台,网线1根;

2、按照如下图片连接设备。

二、配置步骤

1、打开浏览器,在地址栏中输入路由器的LAN口地址(默认为192.168.1.1),出现路由器登陆界面,输入登陆账号和密码(默认均为admin),点击确定;

2、进入路由器配置界面,查看右边菜单栏“系统管理”;

3、点击“系统管理”—>“计划任务”—>“添加新条目”;

4、设备会自动跳转到—>计划任务配置界面,先配置每周周一6:30重启,任务名自己随意填写,启动类型—>每星期,运行时间—>星期一6:30:00,任务内容—>重启设备,保存即可;

保存后,设备会自动跳转到—>计划任务界面,可查看自己已配置好的重启计划。再点击—>添加新条目;

设置每周周一6:30重启,任务名自己随意填写,启动类型—>每星期,运行时间—>星期三6:30:00,任务内容—>重启设备,保存即可;

保存后,设备会自动跳转到—>计划任务界面,可查看自己已配置好的两条重启计划。如想修改,点击任务名即可进入修改界面。

5、配置完成即可生效,当每周一6:30、周三6:30设备会自动重启,无需人为干涉。

范文三:艾泰路由器配置

se tniterafceeth renet2 /i apddrss e21.8.548.234

ste ip na trotiung eanbled

new pi at ntsaictteln/t es

e ti pan sttatc/ietnlet enalbedYes

es ti napt sttac/telneitd tsPrto2 3s

et ipn ta tsaictte/nlt lecalPorot 3

se2 tp iant tasticte/let nloalcAddrses 912168..161.

set pi ant tstic/aetlent inbdingE HTbndis

t ie npt sataitct/leet natuLooclIp Yes

newaip nat tsati/cnmsprope b

se ti npa staticts/nmprpob enebledaYe ss

te pi ntas ttaic/smnpprobe protocl UDPo

est p ian statitc/snpmrpoe dbstoPr t611set i

patn statci/snmpropbe lcolaortP1 6

1st eip ants atic/tnmsppoberloc lAaddres 1s29.16.8161

s.et i npt astaict/snmprpoe bbndiign THEind

bestip an stttac/snipmpober atuLocaloIp esYne

wip n tast aic/sntmptra p

set ip nta tstai/csnmprtpae naleb Yds

set ei npa tsattc/insmprtapp orotcloU PDs

etip nta sattcisnmpt/ra dptPorst1 62

stei nap ttatsics/nptmap rlcoaPoltr1 26

se ti pna tsatict/snmprat plocalddressA192.168. 6.11

etsip atn sattic/nspmrtp abndiin gEHbindTs

t ipen tas ttic/asmpnrap tutaoocaLIlpY s

neew ip at stntaic/htt pset

ipna tst tai/hctt epabnle deY

set si npat tstai/hctt dptsPot 610r08s

e tip an sttatich/tpt oclaPolt 80rs

t ep iatn tstic/athptlo alAddrcsse 12.168.9611.

set ip na stttaci/httpbin dignE TbinH

det sp naits ttaci/htpt uatLooalcpI Yes

newip at bnnidignETH/ibd ns

te p int binadni/gTEbHid nneabld eeYs

st ipe nt binadig/ETHnind brpfioe elht2s

et p riout etasitcD/fealt uprfoli eeth

2se it poutr staticeD/feultag atweay 18.5.2428.1s

te ipdh pcpool/ pol1o polosatrt 12.916.8612.

st ip ehcdpp olo/polo1 agewta y12.968.16.1

s1e tp dicp pohlo/poo1 lprDNSi218.8 .5571.9

se9t i dpcphpo olpo/ol 1ecDsS N21.85.815.299se

tip nds rpSireev r21.85.15789.9

et ipsd s snceServr 21e.885.5219.

se9ts stem yadmn/Defailt puaswd CsYPR1_TUFWRzO2MATI=

en swstyme dain/ammdin

se ts syet madmi/admin nnebael Yesd

es tssyte mamdni/adinm aspsdwCRY T1P_WFOUzA2RTIM=se

t is/WpN1 tApye iFx

et ispsWA/1Npro ile feht2

es its/WpNA 1deftNRae mDefulta

etsi s/pANW1 tRdtName Dteect

etsis /WAN1p atBninNdam ETeHibdn

set ew usbre/efDaltup sswdaC RPY1T_UFWORz2ATI=Mn

eww e buse/adrmi n

et swb eseu/ardmni eanbled Yse

setwe bues/rdainm psasdwC RYT1PWUFO_RAz2MT=Iset

ebwu sre/amdi nrgupo dminA

范文四:艾泰路由器配置

LAN 1000M 192.168.1.1 255.255.255.252

WAN1 pppoe ip 112.93.215.1 网关112.93.215.1

WAN2 pppoe ip 112.93.189..88 网关112.93.189.88

DHCP配置关闭 起始ip 192.168.1.1 255.255.255.252 网关192.168.1.1

DNS主221.5.88.88 备210.21.196.6

路由配置192.168.30.0 255.255.255.0 192.168.1.2 classroom

192.168.36.0 255.255.255.0 192.168.1.1 classroom6

192.168.31.0 255.255.255.0 192.168.1.2 teacher

DHCP高级配置192.168.1.1

192.168.17.1

192.168.18.1 启用pnp 三个 广播三个,单播三个, 允许Autoip三个

端口映射ID telnet tcp 内部IP地址192.168.1.1 内部端口23 外部 23 NAT绑定WAN1

http tcp 192.168.1.1 80 8081 WAN1 IPSEC 设置方式:自动 连接方式:网关到网关 本地:WAN1绑定 内网192.168.1.1 255.255.255.0 加密计法 esp-3des

攻击防御 病毒:启用 其它:启用

运程管理 HTTP打勾 外部端口: 8081

设备管理 内部端口80

找到相应的选项

范文五:艾泰810路由器限制上网时间设置

步骤:

1、设置要限制上网的计算机IP 2、路由器中IP/MAC绑定

3、在路由器中设置限制上网时间 (4、启用个性化限制上网)

设置要限制上网的计算机IP

首先在浏览器中输入路由器ip地址,一般为:192.168.1.1

基本配置---DHCP配置,看到 “起始IP地址”为192.168.86.100 ,那么192.168.86.2—192.168.86.99这些地址就不是自动获取的,我们就把这段地址设置到要限制上网的电脑上。

在要限制上网的电脑上点桌面的“开始”---设置----网络连接---本地连接,

在“本地连接”—属性选中Internet 协议(TCP/IP)点 属性。点“使用下面的IP”

把这5项依次填写到Internet 协议(TCP/IP)属性里,依次确定。 IP地址填写

点开始---运行 输入CMD,黑框中输入IPCONFIG /ALL

路由器中IP/MAC绑定

在浏览器中输入路由器ip地址

选中网络安全—IP/MAC绑定--IP/MAC绑定---扫描---绑定 (如果无法搜索到需要绑定的IP,点“新建”,按照扫描出来的IP和MAC的格式填写要绑定的IP和MAC)

在“IP/MAC绑定列表”中选中不是要限制上网的IP,删除掉。

在路由器中限制上网时间

网络安全---防火墙—新建

这里涉及到3个选项 1、 防火墙规则

编辑时间段

填写开始结束日期,在单元一中填写开始结束时间,保存就可以了。

2、 生效地址

源地址—编辑地址组

如果要限制的ip地址不是连续的,起始地址和结束地址填写同样的IP地址即可限制单个IP。点击这个图标添加,保存。

填好后

(目的地址组选“所有地址”

3、 生效服务

可以限制只web(网页浏览)、pop3(邮箱)、ftp(上传)等等。如果限制所有外网活动,选“所有服务” 即可。

在以下三个选项中依次选中设置好的时间段(动作—禁止)、源地址组-目的地址组、服务-服务组,保存

最后,点“启用访问控制策略” 保存。

启用个性化限制上网

上网管理----用户管理---点击“启用个性化”

在弹出的 最大上传下载栏中填写要限制的网速,保存。

在行为管理一栏中,勾选要禁止运行的程序,保存

范文六:艾泰路由器的上网限制和功能管理的设置操作。

艾泰路由器型号:

型号:HiPER 810

版本:iv810v2009.bin

一、上网设置---基本配置

1、上网方式接入那里,如果你是ADSL拨号上网就选PPPOE拨号上网选项------下一步----将电信运营商提供给你的上网账号和密码分别填写在用户名和密码处,然后点下面的完成就可以了。就进入不可不防处,按默认点完即可。

2、如果你是光纤方式专线上网,就点第二项固定IP接入,然后点下一步,将电信运营商提供给你的网关填入静态网关处,将IP地址填入广域网IP地址处,将子网掩码填入广域网子网掩码处,将DNS填入下面的主DNS处和备用DNS处,最后点成。就进入不可不防处,按默认点完即可。

二、限速功能的设置。

首页

点击智能带宽管理,在启用限速功能前的方框内打钩。

点击限速规则

点地址组,在地质组名称那里自己随意取一个名字,如:限速,在起始地址处填写你要限速的IP地址,如:192.168.16.2,在结束地址处填写192.168.16.100。即在这个IP地址范围内的计算机上网将被限速。填写完后点添加,然后点完成。

在最大上行带宽处填写512,最大下行带宽处填写1536。

服务组那里点击右侧的箭头,即所有服务。

最后点击保存。提示操作成功,确定。

如果想限制某一台电脑,则输入某一台电脑的IP地址。

如果限制迅雷等下载工具占用带宽,则启用P2P限速,上行限制512kb、下行1024kb。

二、限制玩QQ聊天等功能。

首页------安全配置选项----上网行为管理。

在地址组那里选你要限制的对象,这里按以上限制的地址组192……2-----192……100为例, 在下面QQ前的方框内打钩,然后点下面的保存。提示操作成功,点确定。

以上就完成了指定电脑的限速和限制某些电脑上网行为的设置管理。其他的上网行为限制可

以以此类推。艾泰路由器型号:

型号:HiPER 810

版本:iv810v2009.bin

一、上网设置---基本配置

1、上网方式接入那里,如果你是ADSL拨号上网就选PPPOE拨号上网选项------下一步----将电信运营商提供给你的上网账号和密码分别填写在用户名和密码处,然后点下面的完成就可以了。就进入不可不防处,按默认点完即可。

2、如果你是光纤方式专线上网,就点第二项固定IP接入,然后点下一步,将电信运营商提供给你的网关填入静态网关处,将IP地址填入广域网IP地址处,将子网掩码填入广域网子网掩码处,将DNS填入下面的主DNS处和备用DNS处,最后点成。就进入不可不防处,按默认点完即可。

二、限速功能的设置。

首页

点击智能带宽管理,在启用限速功能前的方框内打钩。

点击限速规则

点地址组,在地质组名称那里自己随意取一个名字,如:限速,在起始地址处填写你要限速的IP地址,如:192.168.16.2,在结束地址处填写192.168.16.100。即在这个IP地址范围内的计算机上网将被限速。填写完后点添加,然后点完成。

在最大上行带宽处填写512,最大下行带宽处填写1536。

服务组那里点击右侧的箭头,即所有服务。

最后点击保存。提示操作成功,确定。

如果想限制某一台电脑,则输入某一台电脑的IP地址。

如果限制迅雷等下载工具占用带宽,则启用P2P限速,上行限制512kb、下行1024kb。

二、限制玩QQ聊天等功能。

首页------安全配置选项----上网行为管理。

在地址组那里选你要限制的对象,这里按以上限制的地址组192……2-----192……100为例, 在下面QQ前的方框内打钩,然后点下面的保存。提示操作成功,点确定。

以上就完成了指定电脑的限速和限制某些电脑上网行为的设置管理。其他的上网行为限制可

以以此类推。

范文七:艾泰Hiper系列产品路由器快速配置

艾泰技

Hi科PRC"6ilFMI快

配置速

2 豫

蜃 l: 阿 ) i门 ∶

饔躅爨

设 备

安苜将H先P RE安 作台或 昔标 准装 I在 杌架上 〈 1 搁 架产式 支品挎 ), 苒进 行 如下猱 作. A矬 域局 迕 网擦. 将 管型 计算 机立 R 或 耆的 换交 机 接 遁 到HP 任E意 个 L NA口 ;

B 趋 立广 网域连 镶 将 C. ab

注 惫 ;. 安装 囹 以 P EH R3 3彳 彳 N 为B 侧,

e ` X D sL

Mo

ed,m摸=到 HP|RE WAN口

的G摸 电 源, 遁 电簇源 前 确乏保 电通 供 阴电 连 擦接 正常

他萁 型 产 ●以实物为准, 品

登 录配 置

先 首您必 须 正 确 置 瞥 设 计 理杌 箅的 TCP 个 `J P 圉. +刂 泫Ι设一 置P 地1为9 1 6 8 126 ⒉址 亻彳 68 2 54 意 中-个 地 址 '叼 6 亻 的 子 网掩 任 码为2∞ 2 55 5 52 0关网认 默6 为18 92 彳 1 6 ,1D N 服 s地运当 器 为 务营提供商的地 址 Ⅱ江 :. 设 算计 机的 TC P "P 协萱 为议“ 白动 取 P 挟 ” 设地 置完 成 后址H P 胃E的D H C P R内服务 器将 白 动计 箅机为设 置 地P 址 Π阝 然 后避 女行 作 .搡A 开扪 浏E 器

览P旭址 n et ;l +・ )

r0

0

:J刍

诊Ⅱ

在 J

也栏 输 中人

址垭Ⅱ / ll “⒗ l ⒏・9

LAN口

的 默认再 敲

B 弹 出在 的 鳘 界录 巾而输 人默 认用Ⅱ " 0 “ 户 .名D e f , u后 中 ’茴确 定 胺 钮 注 君 甯码,默 认 空

网上 路 配线呈

“ ″注悫 . ⊥如 图, 首 先 击 单 始 开 “菜 ” 单 萘亩 再 路配 置线⊥ 网菜宁 始蘸 单, 即可 进 X |一9 ,窜舅望±刃 页面 。 λ进某 他 页 面 的方 类式似 , 不冉 ˉ ˉ 出 列进入 刃箝 - 塘 潞 霾±刃 勇面 页, 遨如 行下作 搡 A . 在 “路连 攮 信 息列 隶 ” 中 单 击线〃 ” 默认路线 ; °B 选择 上 线路网的 “ 连 接 型 类;C 置 配上网线 路 相关 参数 ( 表 示号 该 参数 必镇・) D、 设 置 完成 ,后请 单亩 ° 荐 ”摈 保 保钮存 置配, 如【果 需 熏 置 配 莫 他 路 ,线 在 则有 “°″ 图 中 选中 添加 滋 项 再,瀚 人线 ° ” , 并选路 名 称择 线该路所遵的 物 即 接 口理” ,复重 行执骤步B ~可D

σ

r 涉 加戗龀 名弥 脚・ 稷镣 臼 类壕

c● 1汉

p囝^四 贸 局攘 蛞 F网lui^k 硒 崾于网R 嗯忘 ,广 好 网|眦 址ˇ厂9 盯 ●琊 露9 囤

忘陶 ’关芏 0 N务 镞 铬’备 N0 ●骚 阽

l

基 本安防范全 配呈崔 意

: 如右图 如 果 是双 线蹄 上 网 ,还 可 本讧贝 画设 置 策 略 路由 单线路 上 阀 则元 进斋行 路线 合纽 X棉配 置● 饬 。进人 ,殆 >-^ /尽页 面 ,遨 如 行搡下 作 .A 选巾“肩 A用R P 骗 防 ” 御 “ '肩欺 ”用冲 击披等 病 毒 御防以 启 及″。 亩 D D用 攻 防御 s; 根据B线 带 宽路和

主机 数 设 置 量 “” “ 内网 每台 P 最0下 载速 率 内和大 ” 网每 P台 C 大最上速 传率 ; 0单击“ ”摈存钮

保丑 双戡 N‰● 淘 "贺"|N田鹭 庞 :喝 谁 VAV妲J苘 选撂 口 莒

茎 : ¢J 饨‰萁 嫂: 」把 量

稍 诲动

● 臼 茗煽坜锏岩用● △ ⒈ ˇΓ ● .h娜 ● 归用eP"⒋ 定i 吉●ˇ p 用它}率茳铒乇 们 戤 ,击ˇ g用,i 。跖粥

击--=A'r 6Ps#n.eE+' ( F'rFr4r66trrra 'Fn-ll

荇保国

,!b. Mi国

DoD攻s 击配

夕亥 进置人 亥空 刃 叠 -> D o£ 兹笏 擞页 雨 进,如下行操作 , ’A 选中“ 用HiP 【 限 ’韩, R 访 启 刂 问 P RE的 起 止 置 许允 访 问H主机 的 设 并地 ,P 址 B 置 °允设 许通 过 HP E 数 R的 琚”包 ,- 建议 设般 为置 :30 0 ~ 6 0 0 i ”C单亩 “ 存 保钮飧

彳|

9币T馋隙 斋 亍

"

防 止RA攻P 配置

击艹意 在执: 行卜 I 乏作 前请 先开, 墚 肩 局域网 前当 ”有 电脑 i未丨 f , Jh 的 电 将姗 无法绑定 , 官 在 丌 机们 之后 ` 罚童 新执行 骤步利 C 以防B A吐R P 击 攻人避 殆孑→ 烟嘴 骧笏御 页面 行 下珈 搡 作 :

逊设布 右 钧笈MC吃A址

s 室月: 【芝 : ∶景 ∶: ): 1‘ l谙

莒 `|厂辂| 幅 卩ˉ可 保召 国 "|1囤 皂 ⒈

A 选

中 启 月“A RP 新限 制 利”更 “ 启 A用R P播 ;” 广 单B 击 描 网络 ”摈 钮“ 获, 得 扫局域 网 前全部当 态动AR P息; 信 单C° 鄣 定 绑按 钮 ,”将局 域 茴全网 已开 电启 脑 的P` MA址 对 全 绑 郜0 定地

呈 端 口配映射进

万始人 ->嬷口 躜 页笳 `面 避 行 如操 作下、 A 选巾 “加 选° , 添

嫩Pd砷

∷冖 丬秽韶幅 ●9晚内 帛● 廴 】 犭^由 父豁/碥. ・口 赢 ●抄 囿●"卞耸

定 D° 配N 置 T态A 映射 相 夫 参 数〈号 ^坂静茉 示 该 ˉ 必 〉填 C;单 击 “存” 铒孩倮 ° 注意 , N A 态T映 射 由用名 户 静白 绑定 义; N A定T” 括是 ANT 静 “ 态 别 映 所 ・ 绑定 ・的 路, 外阃 户川箭 Z,此 线 过l ls ,对 应 F 网服J务器 J问 内 ”

冂∷

|」

修 改管理 密码

员 P HE管理 员 码密默 认 为 建 议空R的 ^>曹 窖炭 屠 霆页 面 修人进 蔡篦 瞢 霆改眢 理 员码密并 普倮妥 管以 提 高H PER 安酌 全性 作操 步骤 下如 Ⅱ: A “ 在 理员信息 列 表 中单 击 超 °管e fau” ;"链 揉D ”“〃 B″输 密 人 和码 认 确码 蜜;Ⅱ C 单 “ 击存 保题按

h

-

-用

F|、, 号; i谔2 gε 、 鹉 ‘茁 △s・ 弯●● 绉 员登裎帚 Ⅱ讠 妲兑","

国・掰

远 管程理 配

呈 慧 疰. 为安仝见起 如非`要 '必 关请 闭远租 眚理功鼯 果您如要需艾科蓁 技程工师远 程服 务 , - 垅霍 理瞢页面 , 谙 先 人进嚣豸 罾

瞢“ 逸“ H T T P 和”T EL N T E ,”

并 单

"

●篮“"这器督 邃ˇ πf △"岿 郜 口Ⅱ r::""P卩 i吐 "ξt候 荇国

囫°

击”倮存 趔 按,

上搡作涉以仪侠参考 ,嗓欲 洋晴细参考配请手置册: 配至完威后 为,使锇麓夥佃好地为

您更 服 ,务 请 籀 时及 璧i ht t ρ /l w wW c uo “ mtr enfroC⒗ gcm'o遘 产 扁 ^ 册挂, n

臬 在安 或装 使用 过 翟中 由 问涵 ,砚 偬谙及 时 客与户 服 务都 工 檩 师 联 泰 , 联萘 方 式 下如: 7 0ˉ 71亻B400 ˉ6 厥 客热绒 : J/W:Wcwm on`bbo 8u s‘Ⅱhtt ρ艾 秦B臼

ˉmaE|支 l ;sup特°P tfuCtt mc° cn

范文八:艾泰路由器下面接华为三层交换机,配置不同网段案例

此文档基于Hiper 4240G V12版本

拓朴描述

问题描述:

用户路由器的网段是192.168.16.0/24的网段,下面接了华为3700系列的三层交换机,交换机划分了两个VLAN。一个是VLAN10,网段是192.168.10.0/24,另一个是VLAN11,网段是192.168.11.0/24的网段,咨询配置过程。

华为交换机的配置过程:

1. 首先配置华为三层交换机

system-view //系统视图,相当cicso的特权模式+全局配置模式//

Enter system view, return user view with Ctrl+Z

[Quidway]sysname SW1 //配置交换机的名称//

[SW1]vlan 10

[SW1-vlan10]quit //配置VLAN10//

[SW1]vlan 11

[SW1-vlan11]quit

[SW1] //配置VLAN11//

[SW1]interface Ethernet 0/0/1

[SW1-Ethernet0/0/1]port link-type access

[SW1-Ethernet0/0/1]port default vlan 10 //将接口加入到VLAN10(access接口)//

[SW1]interface Ethernet 0/0/2

[SW1-Ethernet0/0/1]port link-type access

[SW1-Ethernet0/0/1]port default vlan 11 //将接口加入到VLAN11(access接口)//

[SW1]interface vlan 1

[SW1-Vlanif1]ip address 192.168.16.2 255.255.255.0 //配置默认VLAN1的路由点//

[SW1-Vlanif1]undo shutdown //启用该接口//

[SW1-Vlanif1]quit

[SW1]interface vlan 10

[SW1-Vlanif10] ip address 192.168.10.1 255.255.255.0 //配置VLAN10的路由点//

[SW1-Vlanif10]undo shutdown //启用该接口//

[SW1-Vlanif10]quit

[SW1]interface vlan 11

[SW1-Vlanif11] ip address 192.168.11.1 255.255.255.0 //配置VLAN11的路由点//

[SW1-Vlanif11]undo shutdown //启用该接口//

[SW1-Vlanif11]quit

[SW1]ip route-static 0.0.0.0 0.0.0.0 192.168.16.1 //配置缺省路由器//

路由器HIPER4240G的的配置

1. 高级配置-路由配置-路由参数配置

2.网络安全-攻击防御-内网防御

注意:在有不同网段访问的时候一定要将Ip欺骗防御和冲击波病毒防御取消

范文九:如何设置路由器

如何设置路由器

宽带路由器作为一种主要专门针对宽带共享上网设计的产品,因其具备共享上网简单方便、安全性高,灵活可靠等优点,开始越来越受到需要进行共享上网的家庭、SOHO等用户的青睐。今天我们就为大家详细介绍如何使用宽带路由器进行共享上网。为那些需要购买和已经购买宽带路由器产品的网友朋友们提供帮助。

使用宽带路由器共享上网时,我们要经过对宽带路由器和需要共享上网的PC机进行设置,这里笔者使用中怡数宽的宽带路由器的软件来逐步进行讲解,假设用户已经对所有的硬件进行了正确的连接,只为大家讲解如何设置宽带路由器来实现共享上网的内容,一般宽带路由的设置界面及功能都大同小异,所以这些设置同样适用于其他的宽带路由器产品。

1、 宽带路由器的设置。

在硬件连接完成以后,我们需要有一台已经与宽带路由器的LAN口相连接的PC来进行具体的设置。在设置之前,我们应该确认这台机器已经装有TCP/IP网络协议,笔者使用的机器是XP操作系统,其他操作系统平台的设置基本上都差不多,下面来看看我们需要在这台PC上进行如何的配置。

配置设置PC的TCP/IP选项:

右键单击桌面的网上邻居图标,点击“属性”选项。

在弹出的窗口中选择本地连接,右键单击选择“属性”选项。

这时,在弹出的对话框中双击“Internet协议(TCP/IP)选项”。

在弹出的对话框中选择“使用下面的IP地址”选项,这时我们便可以设置这台PC的IP地址了。宽带路由器的出厂IP地址一般都为192.168.0.1,所以我们在配置的时候需要将配置的PC设置和宽带路由器在同一个网段当中。这里,我们将这台PC的IP地址设置为192.168.0.254,子网掩码255.255.255.0,默认网关为192.168.0.1。

通过以上的设置,我们就可以登陆的路由器进行具体的配置工作了,首先双击桌面的IE浏览器,在地址栏内输入192.168.0.1的IP地址。

首先双击桌面的IE浏览器,在地址栏内输入192.168.0.1的IP地址。

当输入回车以后,我们便可以看到这款路由器的配置界面了。因为是第一次配置,在默认情况下不需要用户名的验证。有些宽带路由器会需要用户名和验证,如D-Link的产品,默认用户名为Admin,默认密码为空,当遇到用户名和密码验证的产品,我们可以具体查看产品说明书中的用户名和密码相关的内容。

然后,我们单击“安装向导”选项,这时会进入路由器的配置向导界面。这一页会显示一个配置向导的欢迎界面,我们可以直接单击下一步继续进行配置。

这时会有一个Internet接入的选项界面,在这个界面里我们可以根据自己使用的宽带线路进行具体的选择,目前,使用比较多的宽带接入线路有ADSL、CABLE MODEM和小区宽带三种,如果是CABLE MODEM线路,我们可以选择第一项,而ADSL和小区宽带线路我们可以选择第二项。这里我们假设用户使用的是ADSL线路,选择第二项,单击下一步继续配置。

接下来还需要我们选择什么样的登陆方式来进行登陆,一般电信运营商都是使用的PPPoE拨号的方式来对用户进行管理,所以这里我们选择第一项,然后单击下一步。 点击下一步后会要求用户进行一些信息的填写,PPPoE拨号都会有一个用户的验证过程,我们需要将电信运营商提供的信息输入到对话框内。单击下一步。

在填充完必要的信息后,路由器会让您选择IP地址类型,大部分用户都是使用电信运营商自动分配的IP地址,这里我们选择第一项完全这个配置。

注意:这里我们为读者介绍了如何利用宽带路由器的配置向导来自动配置,有经验的用户也可以根据自己的需要对宽带路由器进行手动配置,建议大家手动配置宽带路由器应详细查看其产品的使用说明书。

2、设置PC共享上网:

好了,能过上面这些对宽带路由器的设置,宽带路由器已经能为需要共享的PC提供NAT转换功能了,但这时我们的PC还不能上网,因为还需要在客户机器上进行一些TCP/IP选项的设置以后才能实现上网。其实用户也可以开启宽带路由器的DHCP功能,这样就不需要在PC机上进行设置便可以自动获得IP地址及默认网关、DNS等信息。但由于DCHP开启以后对于宽带路由器的性能会有很大的影响,所以这里我们建议大家使用这种静态分配IP地址的方法,来获得更高的性能。

首先,和刚才配置宽带路由器的机器一样,我们右键点击网上邻居的本地连接属性,打开对话框,选择TCP/IP选项,在TCP/IP选项中选择“Internet协议(TCP/IP)选项”在弹出的对话框中依次输入IP地址、默认网关、DNS这几个选项,在局域网中,我们的IP址一般使用的是私有C类IP地址,这里我们键入192.168.0.x,这里的x每台机器都应该是不同的,如192.168.0.2、192.168.0.3…子网掩码XP操作系统会根据你所输入的IP地址自动生成,建议用户不要随便修改。

这里还需要切记一点,一般我们的宽带路由器都被设置为192.168.0.1这个地址,所以我们的客户机就不能使用这个IP地址了,否则会因为IP地址冲突而造成所有的机器都不能共享上网的问题。

设置完PC的IP地址后,我们将默认网关设置为宽带路由器的IP地址192.168.0.1,我们的PC在进行上网的时候就会向宽带路由器发送连接请求了。

最后我们设置DNS服务器,这个选项根据地区的不同和线路供应商的不同,都会不同,这里我们输入202.100.96.68,用户可以根据自己的申请的宽带线路,来具体进行设置。好了,通过这样的设置以后,局域网中的PC就可以通过宽带路由器进行共享上网了。

总结:通过以上的所有步骤,我们便可以使用宽带路由器共享上网了,宽带路由器中还有很多更高级的功能选项,如DHCP、安全等等,读者可以从IT168网站了解这些选项的具体应用方法,根据自己的实际需求来进行适当的配置。

参考资料:http://blog.mh169.com/article.asp?id=19

范文十:如何设置路由器

无线路由器怎么用?教你怎么设置无线路由

2012-04-27 14:20 出处:pconline 作者:Jeesy 责任编辑:chenjiexin (评论277条)

在本页浏览全文

无线路由器已经越来越普及,大多数用笔记本或者只能手机的,都希望能直接用WIFI连接上网,方便、省流量。但是,很多刚接触无线路由器的童鞋,都不晓得无线路由器怎么用。

虽然也有说明书,可是有些说明书确实是简述,需要研究上一段时间才能真正弄懂无线路由器怎么用。

下面小编以较为普遍的TP Link无线路由器为例跟大家分享一下怎么设置无线路由器。 1、无线路由器外观

先来了解一下无线路由器的各个接口吧,基本上无线路由器都大同小异,Reset按钮的位置不一定一致。

将无线路由器连接好,相信这个难不倒大家吧,连接好之后,启动路由器。 2、无线路由器参数设置

用网线将无线路由器和电脑连接起来,当然也可以直接使用无线搜索连接,但是新手还是建议使用网线直接连接即可。

连接好之后,打开浏览器,建议使用IE,在地址栏中输入192.168.1.1进入无线路由器的设置界面。

需要登录之后才能设置其他参数,默认的登录用户名和密码都是admin,可以参考说明书。

登录成功之后选择设置向导的界面,默认情况下会自动弹出。

选择设置向导之后会弹出一个窗口说明,通过向导可以设置路由器的基本参数,直接点击下一步即可。

根据设置向导一步一步设置,选择上网方式,通常ADSL用户则选择第一项PPPoE,如果用的是其他的网络服务商则根据实际情况选择下面两项,如果不知道该怎么选择的话,直接选择第一项自动选择即可,方便新手操作,选完点击下一步。

输入从网络服务商申请到的账号和密码,输入完成后直接下一步。

3、设置完成重启无线路由器

接下来进入无线设置,设置SSID名称,这一项默认为路由器的型号,这只是在搜索的时候显示的设备名称,可以根据你自己的喜好更改,方便搜索使用。其余设置选项可以根据系统默认,无需更改

,但是在网络安全设置项必须设置密码,

防止被蹭网。设置完成点击下一步。

至此,无线路由器的设置就大功告成了。重新启动路由器即可连接无线上网了。

不同的路由器设置方法都大同小异,本方法仅供参考。

一般来说,只要熟悉了上述的步骤,已经可以说是懂得了无线路由器怎么用了。到此,无线路由器的设置已经完毕,接下来要做的当然就是开启你的无线设备,搜索WIFI信号直接连接就可以无线上网了。 4、搜索无线信号连接上网

接下来简单地说一下搜索连接的过程。

启用无线网卡,搜索WIFI信号,找到无线路由器的SSID名称,双击连接。

正在获取WIFI信息,连接到无线路由器

接下来输入之前设置的密码即可。

正在连接,等待一会即可,连接上了就可以上网了。

总结:无线路由器怎么用,是一个比较普遍的问题,也是一个比较简单的问题,相信只要有过一次经验之后,也可以成为大神了,当然路由器的设置还远不只有这些简单的内容,登录路由器设置页面之后还有更多的设置选项,设置其他选项,例如绑定mac地址、过来IP、防火墙设置等等,可以让你的无线网络更加安全,防止被蹭网。